Portals and the dot net framework 4.8

Alert

Important information about 20.4.0.0 and above versions of the VETtrak portals

As from version 20.4 of the VETtrak portals, the underlying framework has been updated to run on dotnet framework version 4.8.  

Note: Locally hosted customers please ensure your server meets the requirements and that the runtime framework is installed on your server prior to deploying the relevant portal.

 

InformationLink
Server requirements for net 4.8https://docs.microsoft.com/en-us/dotnet/framework/get-started/system-requirements
Determine if dot net 4.8 is installed on your server.https://docs.microsoft.com/en-us/dotnet/framework/migration-guide/how-to-determine-which-versions-are-installed
Get the dot net 4.8 runtimehttps://dotnet.microsoft.com/download/dotnet-framework/net48

Did you find it helpful? Yes No

Send feedback
Sorry we couldn't be helpful. Help us improve this article with your feedback.